1998 Oldsmobile 88 Starting problems

Questions specific to electrical problems.
Post Reply
rayrainmanray

oldsmobile intrigue ignition wont turn off

Post by rayrainmanray » Sun Jan 19, 2014 12:34 pm

casr was shut off with ignition not turned all the way back and key removed. charged battery but car wont attempt to start

User avatar
butch
Posts: 90
Joined: Mon Dec 23, 2013 4:14 pm

Re: oldsmobile intrigue ignition wont turn off

Post by butch » Tue Jan 21, 2014 11:48 am

You know have a theft problem on your Oldsmobile. The first thing you need to do is to get the ignition back to the full OFF position. You either have a badly worn out key, or the ignition lock cylinder is worn out. I would suggest getting a new key cut first and see if you can get the ignition off. If the key does not help, then replace the ignition cylinder and do a theft relearn procedure. That should take care of any problem.

DSLJOHN

Fuse Link for starter on '98 Olds 88 is where?

Post by DSLJOHN » Thu Jul 03, 2014 10:14 pm

We have replaced the starter, and the battery is New, now the new starter doesn,t try to even crank. So it could be a starter relay or a fuse link to the starter. But where is it located on a 1998 OLDS 88 ? Thanks for your help in advance. DSLJOHN.

DSLJOHN
Posts: 2
Joined: Thu Jul 03, 2014 10:18 pm

1998 Oldsmobile 88 Starting problems

Post by DSLJOHN » Sat Jul 05, 2014 4:00 pm

My son and I are trying to figure out a issue he has with his car, 1998 Olds 88 with the V6. It had a miss, which he found and replaced coil #3, also the plug and wire. The car started fine, but when he went to turn it off, he turned the key the wrong way, and the car died. It would not even crank or try to start. He replaced the starter, still doesn't crank. Is there a fusiable link in the starter circuit, and if so, where is it located so I can check it. Also, a friend of his suggested that the security system could be the reason why it will not crank at all. Is there a way around this to try to start it? Thanks for your help in figuring this out so he can get his car running again.

DSLJOHN
Posts: 2
Joined: Thu Jul 03, 2014 10:18 pm

Re: 1998 Oldsmobile 88 Starting problems

Post by DSLJOHN » Sun Jul 06, 2014 11:12 pm

Well, this afternoon, my son's friend figured out that it was the chip in the key switch which was keeping it from running. He jumped it out and the car is now running.....Yeah !!!

User avatar
Terry
Posts: 111
Joined: Sun Jan 05, 2014 9:05 pm

Re: 1998 Oldsmobile 88 Starting problems

Post by Terry » Mon Jul 07, 2014 10:40 pm

Glad to hear it.
Another common problem on that theft system is broken wires on the ignition switch. They can give the same no crank condition on your Oldsmobile as a chip in the key problem.
Read some more information here on the GM Passkey system

User avatar
Terry
Posts: 111
Joined: Sun Jan 05, 2014 9:05 pm

Re: Fuse Link for starter on '98 Olds 88 is where?

Post by Terry » Wed Jul 09, 2014 4:49 pm

The problem you are having on your Oldsmobile sounds like a bad neutral safety switch. This will cause the starter to not engage. A quick t5est for this is to put the shifter in reverse and see if the backup lights come on. the reverse lights are controlled by the neutral switch. This is not a tell-all test, but a good starting point. Aside from that, you would need a test light and schematics to test for power in and out of the neutral switch.

The neutral safety switch is located on top of the transmission, sort of under the brake master cylinder on your Oldsmobile.

All of this is assuming y6ou do not have a security system problem. You did not say anything about the security or theft light light on the dash, so i will assume it is not your problem. You can follow this link for more info on the
GM Passkey Security

Post Reply