Honda auto trans slips.

Questions specific to transmissions.
Bryant

Transmission shifting at low rpm

Post by Bryant » Wed Jan 15, 2014 7:56 pm

Tranny shifts at lower speeds but at 65 mph it's running 4500rpm should be 2500rpm why won't it shift.

User avatar
Terry
Posts: 111
Joined: Sun Jan 05, 2014 9:05 pm

Re: Transmission shifting at low rpm

Post by Terry » Thu Jan 16, 2014 5:11 pm

You are going to need to tell us what make, model and year the vehicle is. There could just be a cable adjustment on older vehicles, the trans could be slipping or maybe even there is no overdrive gear or TCC engagement. Any check engine light on the dash? Did you check the transmission fluid?

2027man
Posts: 1
Joined: Fri Jan 31, 2014 3:39 pm

Honda auto trans slips.

Post by 2027man » Fri Jan 31, 2014 3:48 pm

1992 Honda Accord LX 2.2 L. Trans slips in 4th gear at posted speeds. What must I do to fix this?

User avatar
karlk
Posts: 87
Joined: Fri Dec 27, 2013 7:39 pm

Re: Honda auto trans slips.

Post by karlk » Fri Jan 31, 2014 8:51 pm

Forth gear is the overdrive gear on your Honda. If that is slipping, there is really nothing you can do to fix this problem short of taking the transmission out, taking it apart and repairing it. The clutches may be worn out or a seal are leaking internally. There is no simple fix for a transmission that is slipping.

You can try any of the many trans fluid additives, but if they work at all, it does not last.

Shannon
Posts: 1
Joined: Sat Jul 26, 2014 3:24 am

honda crv transmission stuck in drive

Post by Shannon » Sat Jul 26, 2014 3:34 am

My honda crv is stuck in drive. What could be the problem?

User avatar
karlk
Posts: 87
Joined: Fri Dec 27, 2013 7:39 pm

Re: honda crv transmission stuck in drive

Post by karlk » Mon Jul 28, 2014 9:29 pm

Do you mean the car is always in drive no matter where you put the shifter, or the shifter will not move from the drive position? If it does move, does it feel loose or different that usual?

JohnO'Neill1986

Toyota Hiace Commuter 2001 LH series

Post by JohnO'Neill1986 » Tue Sep 30, 2014 11:10 pm

I have changed the clutch master cylinder and the slave cylinder tried to bleed the clutch got abit of pressure there and will change into gear and then sometimes I lose pressure again by that do you think there is still air in the lines. Would It be easier to use a vacuum to suck the air out as I have pumped the clutch a million times

Rhett

2004 audi tt automatic transmission

Post by Rhett » Fri Oct 17, 2014 10:35 am

trans went to failsafe mode. how do I get it out.

User avatar
butch
Posts: 90
Joined: Mon Dec 23, 2013 4:14 pm

Re: 2004 audi tt automatic transmission

Post by butch » Fri Dec 05, 2014 4:57 pm

Try disconnecting the battery for a few minutes to see if that will clear the memory. If not, then the problem is a hard code in the computer that can only be cleared by fixing the problem that is causing the code and failsafe mode.

A scan of the computer codes would be needed to diagnose the problem.

User avatar
Terry
Posts: 111
Joined: Sun Jan 05, 2014 9:05 pm

Re: Toyota Hiace Commuter 2001 LH series

Post by Terry » Fri May 08, 2015 8:52 pm

Yes, sounds like you still have air in the lines.

Post Reply